Improved Trains compatibility addon for mod Real Traffic Density by Cip 3.8+ 1.42.a

2900
downloads
41 KB
files size
3
comments
2
videos
10
updates
avatar
1 year ago
7
likes
2/5, 20 votes

Updates

latest Version 3.8+ 1.42.a · ATS 1.42.x 1 month ago
Update for 1.42.a

load orfer from top to the bottom:

this compatibility addon
sound addons (sfp sounds or NO Loud)
short or long trains addons
update patch 1.42
improved trains mod v3.8
real companies and textures mods
sound fixes pack
real traffic density by cip mod
other mods
Update for DLC Wyoming. Fix for missing trains in parts of Wyoming
ATTENTION! When using the Real Traffic Density mod, trains will always appear too close to the player and, as a rule, are suddenly already driving by. This addon only makes compatible mods Improved trains and Real traffic density (eliminates game crash) but does not solve the problem of sudden trains appearance. Since this is contrary to the goals of the author of the Real Traffic Density mod. If you want trains to come from outside, do not use any Real Traffic Density mods, only the Improved Trains mod.
Also, this addon can change the original traffic density of cars and trucks (reduce it) due to the fact that with the original settings of the author of Real Traffic Density, the appearance of trains is completely blocked in most cases. so I changed these settings to be game able to spawn trains (but very close to the player, as the concept of close spawning of traffic is at the heart of the Real Traffic Density mod).

Update only for ATS 1.41 and are not compatible with any Real Traffic Density 1.40 versions

This addon must be placed above the "Real Traffic Density and Ratio by Cip" and "Improved Trains" above than both mods in mod manager!
example load order:
top:
mods that not affect trains
this compatibility addon
other my addons are here
real traffic density and ratio by Cip mod
improved trains mod
real companies and textures packs
sound mods
traffic packs
maps
bottom:
Real Traffic Density and Ratio by Cip 1.40.b compatibility Addon for Improved Trains v3.7.3

Addon for mod: REAL TRAFFIC DENSITY AND RATIO BY CIP 1.40.b 

changes in v3.7.3: 
Add EOTD
Add EMD SD40-2 Union Pacific painted
!THIS ADDON MAKE FULLY COMPATIBLE: IMPROVED TRAINS v3.6.rev.5, AND REAL TRAFFIC DENSITY AND RATIO BY CIP  1.39.e!

Real Traffic Density and Ratio by Cip 1.39.e compatibility Addon for Improved Trains v3.6.rev.5 

Addon for mods:
REAL TRAFFIC DENSITY AND RATIO BY CIP 1.39.e 
https://steamcommunity.com/sharedfiles/filedetails/?id=1213282672 

and
Improved Trains mod v3.6.rev.5: 
https://www.modland.net/american-truck-simulator-mods/other/improved-trains.html 

This addon must be placed higher than "Real Traffic Density and Ratio by Cip" and "Improved Trains" above than both mods in mod manager!
load order:
top.
this addon
other improved trains addons
improved trains
real traffic density and tatio
bottom.


ONLY FOR USE WITH VALUE, "g_traffic 1.0" DO NOT INCREASE! INCREASE PROXIBITED

Compatible only with: 
Improved Trains v3.6.rev.5 paired with the Real Traffic Density and Ratio by Cip 1.39.e. 
for older versions of this mods use older versions of this addon

Files

About Mod

Latest Version 3.8+ 1.42.a
Game ATS
Category Other
Game Version 1.42.x
Downloads 2900
Created 1 year ago
Last Updated 1 month ago

3 Comments

droppedasachild (Guest)
1 month ago

great work sir very simple to read the instructions u are very clear about it thank u an great job

Loading...
POWERFULL author
1 month ago

what instructions? i do not write the instruction. where you read it? ... hmm

Loading...
Train sim guy (Guest)
7 months ago

Could you direct me to the one that adds longer trains. Do i need to download all posted today to get that or only one of them ? Thank you :)

Loading...
POWERFULL author
7 months ago

long trains addon are now a very specific add-on that consumes a lot of resources, is no longer compatible with any traffic density mods and includes new experimental features. I would recommend that you add new versions gradually. at first just the main mod and compare the performance. no need to enable all published addons at the same time. each addon was created for its own groups of players and they should not be combined with each other

Loading...
Fungaming
7 months ago

Does this one need an update to work with the Improved Trains 3.7 ??

Loading...
your a ****er (Guest)
8 months ago

crashes game your a **** modder

Loading...
POWERFULL author
1 month ago

@ DUMB🤬ss Dumbo

Loading...
POWERFULL author
8 months ago

game always crashes by stup.id dumba.ss like you. lamer. learn to use mods with the versions for which they are intended, dumba.ss

Loading...

Leave a comment